O programu

Program slouží k evidenci skladového hospodářství, objednávek odběratelů a k fakturaci firmy, zabývající se převážně obchodem.
Program pracuje v prostředí Windows 98SE a vyšších verzích v rozlišení monitoru minimálně 800 x 600 pixelů.
Minimální konfigurace počítače je procesor iCeleron s minimálně 128 MB RAM. Program umožňuje tisk na inkoustových a laserových tiskárnách. Program může pracovat samostatně na jednom počítači, nebo může být nainstalován na server a být provozován z více počítačů současně.

Po spuštení programu se objeví tabulka pro přihlášení uživatele:

Po přihlášení se zobrazí okno pro spuštení základních servisních služeb - oprava struktur, nastavení práv přístupu, ...
a pro spuštění programu:

Program se ovládá pomocí tlačítek panelu a dále pomocí menu, které je uloženo nad panelem:


Kontakty

Program vyvíjí firma M.C. software s.r.o. Humpolec, v případě zájmu o bližší informace se ozvěte na níže uvedené kontakty.

M.C. software s.r.o.
Kamarytova 161
396 01 Humpolec

Tel.: 565 532 560, 565 536 206
Fax: 565 536 208

WEB: www.mcsoftware.cz
e-mail: info@mcsoftware.cz

Autor programu:
Ing. Miroslav Čmok, cmok@mcsoftware.cz
Mobil: 608 36 01 01


Opravy v adresáři

Stejně jak je tomu u ceníku, i u adresáře se zobrazuje pouze výběr položek zkopírovaný podle zadané podmínky na vlastní disk klientské stanice. Nad tabulkou se zadávají kriteria pro výběr. Kromě typu a stavu položky (v pozitivní i negativní podmínce) je to počáteční písmeno první části názvu partnera. Výběr se pak provede stisknutím daného písmena abecedy. Tlačítko vlevo před písmenem "A" je určeno pro výběr položek začínajících např. číslicí. Pro výběr názvů začínajících písmenem s diakritikou se stiskne písmeno bez diakritiky.

Hledání podle části názvu, města nebo IČO ignoruje stisknuté počáteční písmeno (nevíme, zda je v adresáři zadáno Jan Novák, Novák Jan nebo Ing. Jan Novák - stačí hledat Novák). Hledání zde ignoruje malá a velká písmena.

Ve vybrané tabulce je možné vyhledávat pomocí pravého tlačítka myši a vybraný seznam třídit podle tučně vysázených nadpisů nad sloupci.

V tomto okně jsou v horní části funkční tlačítka:

Otevření detailu odběratele / dodavatele
Založení nové položky
Tisk detailu položky
Export zobrazené tabulky partnerů
Zobrazení pohledávek partnera (nutno nastavit cestu do dat účetnictví EKONw)
Zobrazení pohledávek odběratelů aktuálně přihlášeného uživatele (referenta)


Oprava položky z adresáře

Pro každou položku z adresáře se otevírá zvláštní okno:

V tomto okně jsou v horní části funkční tlačítka:

Uložení změn
Opuštění bez uložení změn
Tisk detailu položky
Zobrazení pohledávek odběratele (musí výt nastavena cesta k datům účetnictví EKONw)

Na jednotlivých kartách jsou rozmístěny údaje, které se o partnerovi (dodavateli a odběrateli) vyplňují.
Z hlediska správného výpočtu ceny jsou důležité údaje na kartě obchodní podmínky:

Každý partner musí mít založenu alespoň jednu pobočku. Pobočky se zadávají na kartě "Odb.místa".
Zde je seznam aktuálně zadaných poboček:

V tomto okně jsou v horní části funkční tlačítka:

Založení nové pobočky
Otevření detailu pobočky
Export zobrazené tabulky poboček


Oprava pobočky

Oprava pobočky (dodacího místa)

Pro každou pobočku odběratele se otevírá zvláštní okno:

V tomto okně jsou v horní části funkční tlačítka:

Uložení změn
Opuštění bez uložení změn


Opravy v ceníku

Opravy v ceníku probíhají tak, že je vždy zobrazen pouze výběr položek z ceníku. Zadání výběru se provádí v levé horní části obrazovky. Základním kritériem je výběr podle skupiny. Skupiny se otevírají dvojklikem. Pokud se skupina dále větví, zobrazí se její větve do další úrovně. Pokud se již dále nevětví, provede se výběr položek z ceníku.

Dále je možné vybírat položky z ceníku podle typu a stavu položky (pozitivní i negativní výběr) a dále podle kódu a názvu nebo jejich části. Kromě provedení výběru po dvojkliku na skupině, je možné vynutit výběr stiskem jednoho ze dvou tlačítek pro výběr.

vybírá položky pouze z aktuální skupiny (i vyšší úrovně)
vybírá podle kódu a názvu ze všech skupin.

Výběr položek se provádí vždy do přechodného souboru, který je umístěn obvykle na klientské stanici. Má to výhodu, že se nezatěžuje síť.

Přímo ve zobrazené tabulce je možné zadávat a opravovat ceny zboží. Zadané údaje se však neopravují přímo v "ostrém" ceníku, ale v kopii jeho části. Provedené změny je proto nutné uložit pomocí jednoho ze dvou tlačítek na nástrojové liště. Změny, které byly provedeny a nebyly uloženy jsou označeny v tabulce barevně.

V tomto okně jsou v horní části funkční tlačítka:

Otevření detailu ceníkové položky
Založení nové ceníkové položky
Založení nové ceníkové položky zkopírováním údajů aktuální
Otevření kusovníku - oprava a zadání složek
Zobrazení přehledu o výrobních číslech aktuální položky
Otevření individuálních ceníků aktuální položky
Export tabulky zboží
Karta skladové položky
Přehled o stavu, objednávkách a požadavcích aktuální položky
Uložení změny v cenách aktuální položky
Uložení změn v cenách všech zobrazených položek
Výběr způsobu zobrazení cen (Ceník, základní cena, prodejníceny)
Tímto způsobem je možno z nákupních a skladových cen zkalkulovat základní cenu
a ze základní ceny dále ceny D3, D2, D1, EU.
Výběr položek z ceníku, kde základní nebo ceníkové ceny jsou mimo stanovený rozsah.
Volba pro zobrazení tabulky cen - přístupné, pokud je vybráno zobrazení prodejních cen.
VŠE - Základní cena, D3, D2, D1, EU a maximální odchylka
D3 - Základní cena, Skladová cena, aktuální D3, návrh D3, odchylka v %, marže v %
D2 - Základní cena, Skladová cena, aktuální D2, návrh D2, odchylka v %, marže v %
D1 - Základní cena, Skladová cena, aktuální D1, návrh D1, odchylka v %, marže v %
EU - Základní cena, Skladová cena, aktuální EU, návrh EU, odchylka v %, marže v %


Oprava ceníkové položky

Pro každou ceníkovou položku se otevírá zvláštní okno:

V tomto okně jsou v horní části funkční tlačítka:

Uložení změn
Opuštění bez uložení změn
Tisk detailu položky
Karta skladové položky
Přehled o stavu, objednávkách a požadavcích aktuální položky
Otevření kusovníku - oprava a zadání složek
Zobrazení přehledu o výrobních číslech aktuální položky
Otevření individuálních ceníků aktuální položky

Pro opravy jednotlivých údajů ceníkové položky lze přepínat mezi kartami: údaje, ceny, ...
Přístup k jednotlivým kartám lze zakázat pomocí nastavení práv přístupu.

Na kartě "ceny" lze zadat základní cenu, která se odvozuje z nákupní a skladové ceny a ze základní ceny lze dále počítat ceny D3, D2, D1 a EU.
Stiskem tlačítka "Zákl.cena" se přepočítá základní cena podle zvolené cenové makety.
Návrh ceny je možné ručně opravit a pomocí tlačítka [image] se zvolená cena uloží do aktuální.
Pokud cena leží mimo toleranci pod návrhem, probarví se růžově, pokud leží nad návrhem, probarví se světle modře.
Aby se cena skutečně promítla do ceníku, je nutné úpravy uložit tlačítkem [image] v levém horním rohu karty.
Z této karty lze dále otevřít i poslední tři příjemky, na kterých se zboží přijalo.


Zadání příjemky

Příjemka se zadává do vlastní obrazovky. Vlastní obrazovka je rozdělena na dvě části - v horní části je listovací rámeček se čtyřmi stránkami. Na první stránce jsou údaje hlavičky dokladu , na druhé je detail položky dokladu - zboží, na třetí lze opravit prodejní ceny a poslední je určena k zadání výrobních čísel. Pod rámečkem je umístěna tabulka s přehledem zadaného zboží.

Na první stranu lisovacího rámečku se zadává do hlavičky sklad, na který se přijímá, druh příjmu a datum příjmu a podle druhu příjmu se zadá protistrana, od které se zboží přijímá (partner nebo středisko). Pokud se zvolí nákup od cizích je možné zadat příjem v cizí měně - pak se zadává kurs. V případě nákupu od cizích se dále zadává číslo dodacího listu a faktury dodavatele.

Na horní nástrojové liště jsou tyto tlačítka:
Uložení příjemky
Tisk náhledu příjemky
Načtení objednávky dodavateli
Otevření výběru z ceníku

Zboží na doklad je možné zadávat přímo podle kódu, případně podle názvu nebo doplňku názvu (nebo části). Pokud se zadá část názvu, které odpovídá více než jedna položka, zobrazí se seznam těchto položek, ze kterého je potřeba vybrat požadovanou.
Vpravo nahoře je tlačítko "ceník", které umožňuje do příjemky zadávat položky přímo z výběru ceníku (styl "přidat do košíku" z Internetu).
Po zadání položek je možné vytisknout náhled dokladu - bez čísla dokladu. Tlačítkem pro uložení se dokladu uloží a vytiskne se sestava - opis dokladu s číslem dokladu.

Na stránce detailu zboží jsou tyto tlačítka:
Skok na předchozí položku
Skok na následující položku
Vymazat zboží z příjemky
Uložit položku a skok na následující řádek

Pokud je u ceníkové položky zatržena evidence výrobních čísel, lze při přijmu zadat příslušný počet
výrobních čísel. Výrobní čísla lze zadávat přímo na kartě "Položky dokladu" nebo na samostatné kartě "Výrobní čísla":

Zde je možné u více položek zadat opakojící se část výrobního čísla a doplnit ručně do tabulky pouze odlišnou koncovku.


Zadání výdejky

Obrazovka pro zadání výdejky je rozdělena na dvě části - v horní části je listovací rámeček se třemi stránkami. Na první stránce jsou údaje hlavičky dokladu a na druhé je detail položky dokladu - zboží, na třetí lze u vybraných položek zadat výrobní čísla položek, které se vydávají.
Pod rámečkem je umístěna tabulka s přehledem zadaného zboží.

Na horní nástrojové liště jsou tyto tlačítka:
Uložení výdejky
Tisk náhledu výdejky
Generování položek výdejky (pomocí externí procedury APP)
Otevření výběru z ceníku

Na první stranu lisovacího rámečku se zadává do hlavičky sklad, na který se přijímá, druh výdeje a datum výdeje. Podle zvoleného druhu příjmu se zadá protistrana, od které se zboží přijímá (jiný sklad nebo středisko).

Zboží na doklad je možné zadávat přímo podle kódu, případně podle názvu nebo doplňku názvu (nebo části). Pokud se zadá část názvu, které odpovídá více než jedna položka, zobrazí se seznam těchto položek, ze kterého je potřeba vybrat požadovanou.

Vpravo nahoře je tlačítko "ceník", které umožňuje do výdejky zadávat položky přímo z výběru ceníku (styl "přidat do košíku" z Internetu).

Po zadání položek je možné vytisknout náhled dokladu - bez čísla dokladu. Tlačítkem pro uložení se dokladu uloží a vytiskne se sestava - opis dokladu s číslem dokladu.

Na stránce detailu zboží jsou tyto tlačítka:
Skok na předchozí položku
Skok na následující položku
Vymazat zboží z výdejky
Uložit položku a skok na následující řádek

Na poslední kartě lze vybrat pomocí tlačítka [image] vybrat ze seznamu výrobních čísel, která jsou v této chvíli ve skladu k dispozici.


Objednávky dodavatelům

Zobrazí se seznam vystavených objednávek dodavatelům:

Zobrazení objednávek lze filtrovat podle dodavatele, typu a stavu objednávky.
Objednávky dodavatelů jsou postupně v těchto fázích:

1 - Rozpracovaná
Objednávka je vytvořená uživatelem, ale je možné do ni dále zasahovat a přidávat další položky. V případě, že se potřeba objednání zboží stane neaktuální je možné objednávku zrušit, t.j. přesunout do fáze 9.

2 - Uzavřená
Do uzavřené objednávky již není možné dále zboží přidávat nebo objednávku měnit. Objednávku již nelze také zrušit, ale přesunout do fáze 6 - nepožadovaná.
Příjemky lze generovat z objednávek ve fázi 2.

3 - Potvrzená
Po obdržení potvrzení od dodavatele se zadá datum, na který je dodávka potvrzena a objednávka se označí jako potvrzená.

4 - Částečně dodaná
Po zadání příjemky z objednávky se na objednávce označuje zboží, které již bylo dodáno. Pokud je objednávka splněna pouze částečně, zůstává ve fázi 4. Další dodávkou se může zcela vykrýt a tím se přenese do fáze 5, případně ji můžeme ručně přenést do fáze 6 - dodavatel nebude již dodávat zbytek zboží na objednávce.

5 - Zcela dodaná
Po úplném dodání všech položek na objednávce dostane se objednávka do fáze 5.

6 - Nepožadovaná
Pokud dodavatel nebude dále zboží z objednávky dodávat, je vhodné objednávku přesunout do fáze 6. Jinak by se při generování objednávky počítalo se zbývajícím množstvím jako s objednaným.

9 - Zrušená
Do fáze 9 se může objednávka dostat pouze přesunutím z první fáze - rozpracovaná.

Jako aktuální se považují objednávky ve fázi 1-4.
Do již objednaného zboží se zahrnuje zboží z objednávek ve fázích 1-4.

Objednávky je možné zadávat "z ruky" podle potřeby nebo použít automatického generování objednávky.

Tlačítka nástrojové lišty:

Otevřít objednávku
Nová objednávka
Opis objednávky
Odeslání objednávky v e-mailu
Export zobrazeného seznamu objednávek
Tisk přehledu nevykrytých objednávek
Generovat požadavky
Přidat zboží do objednávky
Uzavře objednávku
Zadá se datum, na který byla objednávka potvrzena dodavatelem a objednávka se posune do fáze 3
Potvrzená nebo částečně vykrytá objednávka se přesune do fáze 6 - není mezi aktivními
Nepotvrzená objednávka se zruší - posune se do fáze 9

Přidání zboží k objednávce

Pokud není objednávka uzavřená (je ve fázi 1), je možné k ní podle potřeby přidávat další položky. Po stisknutí tlačítka [image] na nástrojové liště se objeví obrazovka pro zadání přídavku k objednávce:

Pokud na objednávce již přidávaná položka existuje, je množství přičteno, v opačném případě se položka k objednávce přidá.


Objednávka - detail

Zobrazí se objednávka dodavateli:
Na první stránce se doplňují informace o dodavateli, data atd., na druhé stránce je detail zboží a na poslední stránce některé doplňijící informace k objednávce - text atd.

Na první stránce se vyplňují údaje hlavičky objednávky - dodavatel a požadovaná data dodání.

Tlačítka nástrojové lišty:

Uložit objednávku
Opis objednávky
Odeslání objednávky e-mailem
Zobrazí výběr ceníkových položek
Otevřít položku zboží z ceníku
Založení nové ceníkové položky

Na druhé stránce se vyplňují jednotlivé položky zboží.
Zde jsou dostupná tato tlačítka:

Přidání další položky
Skok na předchozí položku
Skok na následující položku
Vymazat zboží z objednávky
Uložit položku a skok na následující řádek
Zobrazí stav ve skladech, objednávky a požadavky na zboží


Generování objednávky dodavatelům

Objednávky dodavatelům můžeme automaticky vytvářet na základě požadavků (zakázek), minimálních množství a stavech na skladu. Po stisknutí tlačítka [image] na nástrojové liště se vytvoří seznam požadavků zboží:

Automaticky se počítá pole "Návrh" podle vzorce:

NÁVRH = POTŘEBA<5 + MIN.STAV - VOLNÉ - OBJEDNÁNO

Počet dnů pro rozdělení požadavků ze zakázek se řídí požadovaným datem dodání (pokud je na zakázce vyplněno), v opačném případě se použije datum uložení zakázky. Jako počet dnů se použije počet pracovních dnů od aktuálního data (= datum, který se vyplní při přihlašování do programu).
Zobrazené zboží je možné filtrovat podle hlavního dodavatele. Dvojklikem na poli "Objednat" se sem přepíše hodnota z pole "Návrh".

Tlačítka nástrojové lišty:

Uložit vybrané zboží do nové objednávky
Přidat zboží do existující neuzavřené objednávky (ve fázi 1)
Otevřít kartu zboží
Export zobrazeného seznamu zboží


Zakázky

Zakázkou se myslí nabídka zákazníkovi nebo zadaný požadavek zákazníka. Zakázky se mohou zadat ručně nebo je možné importovat objednávku v některém elektronickém tvaru. Po stisku tlačítka "Z" se objeví seznam zakázek. Pro omezení seznamu je možné zadávat filtr, podle kterého se mají zakázky vybrat. Zakázky lze vybrat podle:
- FM fakturní místo
- OM odběrné místo (pobočka)
- R rozvoz
- T typ zakázky
- S stav zakázky

Na obrazovce se vždy objevuje kopie seznamu zakázek umístěná na disku klientské stanice - kvůli rychlosti zpracování a omezení provozu na síti.

Aby se vyloučila možnost, že s jednou zakázkou budou jednu chvíli manipulovat dva uživatelé na síti najednou, zakázky se automaticky zamykají. Zakázka se automaticky zamkne po tom, co ji uživatel otevře, případně ji lze zamknout nebo odemknout dvojklikem na prvním sloupci označeném "Z" (zámek). Vlastní zamčené zakázky jsou podbarvené zeleně, zakázky zamčené jinými uživateli jsou podbarveny červeně.

Při práci se zakázkami se zakázky postupně dostávají do různých fází:
1 - založená
2 - potvrzená
3 - zarezervovaná (zboží je rezervováno)
4 - částečně dodaná
5 - zcela dodaná
6 - nepožadovaná
8 - nabídka
9 - zrušená
FÁZE 1 - 4 jsou AKTUÁLNÍ ZAKÁZKY.

Tlačítka nástrojové lišty:

Otevřít zakázku
Nová zakázka
Import zakázky ze souboru
Export seznamu zakázek do souboru
Tisk (export) přehledu nedodaného zboží
Potvrzení zakázky
Rezervace zboží na zakázku
Zakázka se vyřadí z aktuálních a přesune ne do fáze 6 (nepožadovaná)
Zobrazí seznam zboží a dodacích listů, které jsou na zakázku vystaveny
Tlačítko pro vyhledání podle objednávky, zakázky, požadavku,...
Při hledání podle čísla zakázky se hledá zakázka ve všech fázích (včetně vykrytých)
Filtr zakázek podle odběratele, pobočky, ...


Detail zakázky

Obrazovka pro zadání výdejky je rozdělena na dvě části - v horní části je listovací rámeček se čtyřmi stránkami. Na první stránce jsou údaje hlavičky dokladu a na druhé je detail položky dokladu - zboží. Na třetí jsou údaje z elektronické objednávky, které se vztahují k položce. Na poslední stránce jsou údaje k proformafaktuře. Je zde možnost zadat variabilní symbol a data odeslání a splatnosti proformafaktury na zboží v zakázce.

Na horní nástrojové liště jsou přístupna tato tlačítka:
 | Uložit zakázku
 | Opis zakázky
 | Vytiskne se potvrzení zakázky a zakázka se uloží do fáze 2
 | Zarezervuje se zboží a zakázka se uloží do fáze 3 (Zboží se rezervuje pouze na hlavním skladě do poču volných kusů)
 | Dodání zboží - tisk dodacího listu a uložení
 | Zruší rezervaci na zboží a zboží je k dispozici jako volné
 | Vytiskne nabídku a pokud je zakázka ve fázi 1, přesune do fáze 8 - nabídka
 | Zobrazí seznam zboží a dodacích listů, které jsou na zakázku vystaveny
Zámky | Lze zamknout proti nechtěnému přepsání - zboží, požadované množství, cenu nebo dodané množství
 | Výběr položek zakázky stylem "košík"
Pod rámečkem je umístěna tabulka s přehledem zadaného zboží.

Na první stranu lisovacího rámečku se zadává typ zakázky, datum pořízení zakázky, číslo objednávky odběratele a odběrné místo, které zboží dostane. Po zadání zakázky lze přímo vykrýt zboží a připravit dodací list.

Na druhou stranu lisovacího rámečku se zadává zboží. Zboží na doklad je možné zadávat přímo podle kódu, případně podle názvu nebo doplňku názvu (nebo části). Pokud se zadá část názvu, které odpovídá více než jedna položka, zobrazí se seznam těchto položek, ze kterého je potřeba vybrat požadovanou.

Zde jsou dostupná tato tlačítka:

Přidání další položky
Skok na předchozí položku
Skok na následující položku
Uložit položku a skok na následující řádek
Zobrazí stav ve skladech, objednávky a požadavky na zboží


Dodací listy

Zobrazí se seznam vystavených dodacích listů. Dodací listy se generují ze zakázek.

Po vystavení se dodací list dostává do seznamu dodacích listů. Aby bylo možné dodací list vyfakturovat, musí postupně přejít do fáze 3 - k fakturaci.
Buď může být nejdříve odsouhlasen (fáze 1->2)
a pak připraven k fakturaci (fáze 2->3) nebo může být převeden přímo z fáze 1 do fáze 3.

Po označení dodacího listu k fakturaci je automaticky zamčen pro přihlášeného uživatele.
Všechny dodací listy zamčené přihlášeným uživatelem ve fázi 3 pro aktuálního odběratele (fakturní místo) se po stisku tlačítka "F" vyfakturují.
Před fakturací je možné stiskem tlačítka "N" vytvořit náhled ke kontrole.

Pro omezení seznamu je možné zadávat filtr, podle kterého se mají dodací listy vybrat. Dodací listy lze vybrat podle:
- FM fakturní místo
- OM odběrné místo (pobočka)
- R rozvoz
- T typ dodacího listu
- S stav dodacího listu

Na obrazovce se vždy objevuje kopie seznamu dodacích listů umístěná na disku klientské stanice - kvůli rychlosti zpracování a omezení provozu na síti.
Dodací listy se automaticky zamkne po tom, co jej uživatel převede do fáze 3 - k fakturaci, případně jej lze zamknout nebo odemknout dvojklikem na prvním sloupci označeném "Z" (zámek). Vlastní zamčené dodací listy jsou podbarvené zeleně, dodací listy zamčené jinými uživateli jsou podbarveny červeně.

Pokud se má vyfakturovat více dodacích listů na jednu fakturu, označí se dodací listy vlastním zámkem, převedou se do fáze 3 a postavíme se na jeden z těchto dodacích listů. Po stisku tlačítka "F" (faktura) se vyfakturují všechny zamčené dodací listy pro daného odběratele - fakturní místo. Na jednu fakturu lze fakturovat pouze dodací listy jednoho fakturního místa.

Tlačítka nástrojové lišty:

Otevřít dodací list
Opis dodacího listu
Tisk (export) seznamu nevyfakturovaného zboží
Export seznamu dodacích listů
Náhled faktury - bez ukládání
Uložení a tisk faktury (je možno neuložit)
Odsouhlasit dodací list
Připravit dodací list k fakturaci
Vyřadit dodací list z připravované faktury
Přidat vybraný dodací list do existující faktury
Zrušení dodacího listu, na kterém bylo předtím vystornováno všechno zboží
Otevře zakázku k aktuálnímu dodacímu listu


Dodací list - detail

Zobrazí se vybraný dodací list:

Tlačítka nástrojové lišty:
Uložení změn
Opis dodacího listu

Dodací list je zde možno opsat nebo opravit některé údaje:
Oprava množství:Množství se opraví přepsáním množství přímo v tabulce zboží v dolní polovině okna.
Pokud dojde k opravě množství, vytvoří se storno k původnímu řádku a uloží se nový řádek.
Oprava ceny:Cena se opraví "na místě" - neobjevuje se na dokladu storno a nový řádek.
Aby bylo možno dodací list opravit, nemůže být vyfakturován (lze jej z faktury vyřadit, opravit a znovu do faktury přidat).

Zde je opraveno 5 ks na 2 ks a původní cena 22 Kč za ks byla opravena na 10 ks.


Faktura - uložení

Po výběru dodacích listů k fakturaci se objeví tabulka pro zadání údajů vytvářené faktury:

Tlačítka nástrojové lišty:

Uložit změny
Náhled faktury
Otevřít dodací list

Po uložení faktury se objeví tabulka pro výběr tiskové sestavy faktury:


Seznam faktur

Zobrazí se seznam vystavených faktur. Faktury se vytvářejí z dodacích listů. Vyfakturován může být jeden dodací list případně i několik dodacích listů najednou. V seznamu faktur se zobrazuje vždy výběr faktur podle zvoleného filtru.

Pro omezení seznamu je možné zadávat filtr, podle kterého se mají faktury vybrat.

Faktury lze vybrat podle:
- FM fakturní místo
- datum vystavení a počet dnů zpět

Tlačítka nástrojové lišty:

Otevřít fakturu
Opis faktury
Export zobrazeného seznamu faktur


Faktura - detail

Zobrazení detailu vybrané faktury.

Tlačítka nástrojové lišty:

Uložit změny
Opis faktury
Otevřít dodací list
Odstranit dodací list z faktury - dostane se do nevyfakturovaných

Na faktuře lze opravovat údaje, které jsou na první stránce podbarveny bíle - data vystavení, způsob placení atd.
Pokud se z faktury vyřadí všechny dodací listy, dá se opravit i odběratel a na tuto hlavičku pak lze přidat dodací list tohoto odběratele.

Před opisem faktury se objeví tabulka pro výběr tiskové sestavy faktury:


Výrobní zakázky

Výrobní zakázky jsou určeny ke drobné výrobě s krátkým výrobním cyklem nebo pro případy, kdy není nutné sledovat rozpracovanost zakázek. Cílem výrobní zakázky je podle dříve zavedené kalkulace vyrobit položku, která je pak přijata na sklad a je vyskladněn materiál, který se na tuto položku spotřebuje. Celý proces spotřeby materiálu a příjem výrobku na sklad se odehraje v jednom kroku.

Výrobní zakázka se zakládá podle výrobní kalkulace (ta podle výrobního kusovníku). Výrobní zakázky jsou evidovány odděleně od prodejních (skladových zakázek). Výrobní zakázky se počítají v nákladových cenách bez DPH. U materiálu se používá aktuální skladová cena na daném skladu, u neskladových položek (obvykle práce) se používá cena zadaná v jednom individuálním ceníku (nastavuje se v nastavení programu).
Do výrobních zakázek se vstupuje tlačítkem VZ na základní liště programu. Po spuštění se objeví okno seznamu výrobních zakázek:

Zde se mohou zakázky otevírat, třídit, zavádět nové.
Tlačítka nástrojové lišty:

Otevřít zakázku
Nová zakázka
Export seznamu zakázek do souboru
Zakázka se vyřadí z aktuálních a přesune do fáze 6 (nepožadovaná)
Otevření okna výrobních kalkulací


Detail výrobní zakázky

Obrazovka pro zadání zakázky je rozdělena na dvě části - v horní části je listovací rámeček se dvěma stránkami. Na první stránce jsou údaje hlavičky dokladu a na druhé je detail položky dokladu - zboží.

Po zavedení nové zakázky se otevře okno zakázky. Dvojklikem na poli "Kalkulace" se vybere ze seznamu kalkulace, která odpovídá dané zakázce. Dále požadované datum dokončení, poznámka a může se opravit požadované množství. Zakázka se uloží. Před uložením nebo kdykoli později se může vytisknout sestava - příkaz k výrobě, kde je rozepsán materiál a práce.

Zakázka se ukončí tak, že se do položky "Skutečnost" zapíše skutečně spotřebované množství na vyrobené množství. I vyrobené množství se může opravit. Dále se vybere sklad, na který se má výrobek přijmout a sklad, ze kterého se má vyskladnit materiál. Pokud není materiál na skladě, je nutné množství snížit. Po uzavření zakázky již nelze na tuto zakázku dodatečně materiál vydat.
Při ukončení zakázky se zkalkuluje cena výrobku tak, aby celková částka na výdejce (včetně práce) byla shodná s cenou příjemky.

Na horní nástrojové liště jsou přístupna tato tlačítka:
Uložit zakázku
Opis zakázky
Uloží příjemku na výrobek a výdejku na materiál - tím ukončí zakázku
Exportuje tabulku do XLS
Tlačítko na první stránce:
Přepočítá aktuální skladové ceny

Na stránce materiálu jsou přístupna tato tlačítka:
Potvrzení kalkulovaného množství - přepíše se do skutečného
Přidání další položky
Skok na předchozí položku
Skok na následující položku
Vymazat položku
Uložit položku a skok na následující řádek
Zobrazí stav ve skladech, objednávky a požadavky na zboží
Zobrazí aktuální položku v dodavatelských cenících


Sestavy - statistiky prodeje

Zadání tisků a exportů z údajů o prodeji zboží.
Okno je navrženo tak, že na první stránce se zadá tvar sestavy a podmínka pro výběr položek.
Pokud není zvoleno období vystavení faktury nebo datum vystavení faktury, data se do statistiky dostávají již po vystavení dodacího listu.
Pokud je jeden z těchto údajů vybrán jako výběrové hledisko, na sestavě se objeví zboží až po vystavení faktury.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Provede výběr podle zadané podmínky
Tisk zvolené sestavy
Export zobrazené tabulky

Po stisku tlačítka pro výběr se zpřístupní druhá stránka, na které je zobrazen výsledek. Nad tabulkou je možno měnit způsob řazení položek.


Pohledy do dat

Tato volba je určena k výstupům z dat, které se zpracovávají pomocí dříve zadaných pohledů a filtrů do tabulek.

Nejprve se vybere pohled do tabulky a k danému pohledu se může vybrat některý z filtrů, který je k tabulce přiřazen. Po stisku tlačítka [image] se vytvoří tabulka s výběrem. Tuto tabulku lze vyexportovat do excelu, html, ...

Na nástrojové liště jsou přístupná tato tlačítka:
Provede výběr podle zadaného pohledu a filtru
Pokud je ve výsledku ID, je možno otevírat detail položky
Export zobrazené tabulky


Konec

Jediná regulerní možnost, jak ukončit práci v programu.
Pokud bude počítač vypínán nebo restartován před ukončením programu dojde s velkou pravděpodobností ke ztrátě dat.


Stav skladu

Okno pro prohlížení stavů ve skladech. V horní části je možné přepínat sklady a v tabulce se po vygenerování zobrazí seznam položek.

Kliknutím myši na záhlaví tabulky na kód nebo název se může seznam podle zvoleného pole setřídit.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Otevřít detail položky (z ceníku)
Zobrazit kartu zboží
Zobrazí k aktuální položce stav na všech skladech, objednávky a požadavky
Zobrazí k aktuální položce evidenci výrobních čísel
Tisk stavu ve skladech
Export zobrazené tabulky
Provést výběr podle zvoleného skladu


Karta skladových pohybů

Okno pro prohlížení pohybů zvoleného zboží ve skladech.

Kliknutím myší na tučně probarvené záhlaví sloupce lze záznamy podle tohoto sloupce setřídit.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Otevřít detail položky (z ceníku)
Tisk karty zboží nebo dokladu (příjemky, výdejky)
Export zobrazené tabulky
Provést výběr za zvolený sklad


Doklady ve skladu

Okno pro prohlížení vystavených dokladů ve skladu - příjemek a výdejek. V této tabulce se také odsouhlasují doklady. Neodsouhlasené doklady mají číslo dokladu podbarvené modře.

Kliknutím na tučně podbarvené záhlaví sloupce lze tabulku podle tohoto sloupce setřídit.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Otevřít doklad
Opis dokladu
Export zobrazené tabulky
Odsoulasení správnosti dokladu (neodsouhlasené doklady mají číslo dokladu podbarvené modře)
Provést výběr za zvolený sklad


Sestavy - stav skladu

Zadání tisků a exportů ze stavů ve skladech a skladových pohybů. Okno je navrženo tak, že na první stránce se zadá tvar sestavy a podmínka pro výběr položek.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Provede výběr podle zadané podmínky
Tisk zvolené sestavy
Export zobrazené tabulky

Po stisku tlačítka pro výběr se zpřístupní druhá stránka, na které je zobrazen výsledek. Nad tabulkou je možno měnit způsob řazení položek.


Sestavy - statistiky nákupů

Zadání tisků a exportů za nákupy zboží do skladu. Na první stránce se zadá tvar sestavy a podmínka pro výběr položek.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Provede výběr podle zadané podmínky
Tisk zvolené sestavy
Export zobrazené tabulky

Po stisku tlačítka pro výběr se zpřístupní druhá stránka, na které je zobrazen výsledek. Nad tabulkou je možno měnit způsob řazení položek.


Výrobní kalkulace

Výrobní kalkulace slouží ke kalkulaci výrobku a také k předložení kalkulace zákazníkovi. Proto se kalkulace vytváří v cenách pro zákazníka - v jedné z cenových hladin nebo podle individuálního ceníku. Výrobní kalkulace se zavádí z výrobního kusovníku. Po zavedení kalkulace z kusovníku se kalkulace stává samostatnou a případné úpravy v kusovníku se v této kalkulaci nepromítnou. Z každého kusovníku lze postupně vytvořit neomezené množství kalkulací a na základě některých z nich vytvořit výrobní zakázku.

Při vytvoření nové kalkulace se objeví seznam kusovníků a vybere se kusovník, na základě kterého se má kalkulace zavést. Novou kalkulaci lze také vytvořit zkopírováním již existující kalkulace.

Na horní liště jsou přístupná tato tlačítka:
Otevřít výrobní kalkulaci
Založit novou kalkulaci
Vymazat kalkulaci (označit jako smazanou)
Zkopírovat výrobní kalkulaci do nové
Tisk soupisu výrobních kalkulací
Export tabulky

Na druhé stránce okna se zadává detail kalkulace: zkratka a název, dále výrobek, který se vyrobí a počet jednotek, na které se zadává seznam materiálu.
Po otevření pomocí tlačítka [image] se otevře detail kalkulace, který lze zadat nebo upravit.


Detail výrobní kalkulace

Výrobní kalkulace slouží ke kalkulaci výrobku a také k předložení kalkulace zákazníkovi. Proto se kalkulace vytváří v cenách pro zákazníka - v jedné z cenových hladin nebo podle individuálního ceníku. V detailu výrobního kusovníku se zadává seznam materiálu a neskladových položek (prací), který je potřeba k vyhotovení zadaného počtu výrobků.
Okno je rozděleno na dvě části - do horní se zadává položka a seznam položek se zobrazuje v tabulce ve spodní polovině:

Po zadání kalkulace lze přepočítat ceny stiskem tlačítka vyznačeného na obrázku:

Cena se použije podle klíče:
1. Z individuálního ceníku, pokud je zvolen a položka je v ceníku zavedena
2. Z cenové hladiny
3. Pokud je zvolena přirážka ke sklad.ceně a položka není na skladě, pak se použije poslední nákup

Na nástrojové liště jsou přístupná tato tlačítka:

Uložit změny v kalkulaci
Nová položka v kalkulaci
Vymazat položku z kalkulace
Tisk soupisu materálu
Export tabulky
Uložit kalkulaci do souboru XLS
Načíst kalkulaci ze souboru XLS
Přepočítat ceny v kalkulaci


Sestavy - exporty ceníků

Zde je možnoé generovat ceníky za různé cenové hladiny. Provede se výber ceníku a dosadí se ceny podle zvolené cenové hladiny.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Provede výběr podle zadané podmínky
Tisk zvolené sestavy
Export zobrazené tabulky

Po stisku tlačítka pro výběr se zpřístupní druhá stránka, na které je zobrazen výsledek. Nad tabulkou je možno měnit způsob řazení položek.


Individuální ceníky

Kromě cen koncového uživatele a dealerských 1-3 je možné zadat libovolný počet individuálních ceníků. Tyto ceníky se spravují z nabídky menu Nastavení / Ceník. Zde je možné zadat seznam individuálních ceníků.

Na nástrojové liště jsou tyto tlačítka:

Otevřít individuální ceník
Nový individuální ceník
Smazání individuálního ceníku
Tisk seznamu individuálních ceníků


Oprava individuálního ceníku

Kromě cen koncového uživatele a dealerských 1-3 je možné zadat libovolný počet individuálních ceníků. Tyto ceníky se spravují z nabídky menu Nastavení / Ceník. Zde je možné zadat seznam individuálních ceníků.

Na nástrojové liště jsou tyto tlačítka:

Uložit změny v ceníku
Nová položka v individuálním ceníku
Vymazat položku z individuálního ceníku
Tisk individuálního ceníku
Uložit individuální ceník do souboru XLS
Načíst individuální ceník ze souboru XLS


Ceník - výběry z ceníku

Slouží k zadání výběrů z ceníku. Do výběrů je možné zavést (zalistovat) zboží a tyto seznamy pak použít pro export nebo tisk nabídkových ceníků apod.
Rozbalí se okno se seznamem zavedených výběrů. Každý výběr z ceníku je dán svým názvem a zkratkou. V okně je listovací rámeček se třemi záložkami. Na první záložce je seznam existujících výběrů s uvedením počtu zařazeného zboží, na druhé je nastavení výběru - zadání a změna názvu a zkratky, na třetí je zboží, které je zařazeno do tohoto výběru (zadává se po otevření výběru z ceníku).

Na nástrojové liště jsou tyto tlačítka:

Otevřít výběr
Nový výběr
Vymazet výběr
Vytisknout výběr


Ceník - výběr - detail výběru

Objeví se po otevření výběru z ceníku. Slouží k zadání zboží do výběru z ceníku, případně k vyřazení z výběru. Oprava se provádí systémem: otevřít výběr - provést úpravy - ULOŽIT ZMĚNY ! Pokud nejsou uloženy změny, zůstává ceník v původním tvaru. Do doby uložení změn je tedy na síti dostupná původní verze.
V okně je pod ovládacími tlačítky listovací rámeček se dvěma záložkami.
Na první záložce je seznam zboží ve výběru, kde jsou nově zadané položky a zrušené položky barevně označeny. Na druhé záložce je výběr zboží.

Na nástrojové liště jsou tyto tlačítka:

Uložit změny ve výběru
Nová položka ve výběru
Vymazat položku z výběru
Tisk výběru z ceníku
Uložit výběr do souboru XLS (kód, cena, název, eu)
Načíst výběr ze souboru XLS (očekává kód v 1. sloupci)
(importované položky přidává ke stávajícímu ceníku)


Ceník - dodavatelské ceníky

Volba slouží k nadefinování dodavatelských ceníků a k prohlížení těchto ceníků. Posláním této sekce je správa ceníků od dodavatelů. Vychází se ze skutečnosti, že jsou k dispozici ceníky od různých dodavatelů v různých formátech. Navíc od jednoho dodavatele je možno získat ceníky na různý sortiment v různých formátech. Pro každý ceník se nadefinuje dodavatelský ceník a vstupní formát. Tento ceník se pak periodicky aktualizuje ze vstupu poskytnutého dodavatelem.

Práce s jednotlivými ceníky je pak navržena tak, že se nahrává do dodavatelského ceníku celý sortiment od dodavatele a k vybraným položkám se přiřazuje ekvivalent z vlastního ceníku. Tím je možno spravovat mnohem větší sortiment dodavatelů aniž by se vlastní ceník "zanášel" neaktuálními položkami. V cenících dodavatelů je pak možné vyhledávat položky, které nejsou zařazeny v ceníku a zákazníci je poptávají. Rozbalí se okno se seznamem zavedených dodavatelských ceníků. Každý ceník je dán svým názvem a zkratkou. V okně je listovací rámeček se třemi záložkami. Na první záložce je seznam existujících výběrů s uvedením počtu zařazeného zboží, na druhé je nastavení ceníku - zadání a změna názvu, zkratky, cesty k souboru a popisu souboru, na třetí je zboží, které je zařazeno do tohoto ceníku (importuje se po otevření ceníku).

Na nástrojové liště jsou tyto tlačítka:

Otevřít dodavatelský ceník
Nový dodavatelský ceník
Vymazet dodavatelský ceník
Vytisknout dodavatelský ceník


Není hotovo

HELP

Tato položka ještě není hotova !


Výrobní kusovníky

Výrobní kusovníky slouží jako podklad k výrobním kalkulacím a výrobním zakázkám. Výrobní kusovník je rozpis materiálu a práce k výrobě zadaného množství výrobku. Na jeden výrobek (položku v ceníku) může existovat několik výrobních kusovníků. Výrobní kusovníky se udržují v seznamu výrobních kusovníků:

Na horní liště jsou přístupná tato tlačítka:
Otevřít výrobní kusovník
Založit nový výrobní kusovník
Vymazat výrobní kusovník
Zkopírovat výrobní kusovník do nového
Tisk soupisu výrobních kusovníků
Export tabulky

Na druhé stránce okna se zadává detail výrobního kusovníku: zkratka a název, dále výrobek, který se vyrobí a počet jednotek, na které se zadává seznam materiálu.
Po otevření pomocí tlačítka [image] se otevře detail kusovníku, který lze zadat nebo upravit.


Detail výrobního kusovníku

Výrobní kusovníky slouží jako podklad k výrobním kalkulacím a výrobním zakázkám. Výrobní kusovník je rozpis materiálu a práce k výrobě zadaného množství výrobku. Na jeden výrobek (položku v ceníku) může existovat několik výrobních kusovníků. V detailu výrobního kusovníku se zadává seznam materiálu a neskladových položek (prací), který je potřeba k vyhotovení zadaného počtu výrobků.
Okno je rozděleno na dvě části - do horní se zadává položka a seznam položek se zobrazuje v tabulce ve spodní polovině:

Na nástrojové liště jsou přístupná tato tlačítka:

Uložit změny ve výrobním kusovníku
Nová položka v kusovníku
Vymazat položku z kusovníku
Tisk soupisu materálu
Export tabulky
Uložit kusovník do souboru XLS
Načíst kusovník ze souboru XLS


Ceník - stavy položek

Číselník stavů položek. U stavů jsou nadefinována čísla stavů, která je nutné dodržet.
Je to stav 1 - založená položka a stav 9 - vyřazená položka. Názvy a zkratky názvů těchto stavů je možné si nadefinovat.
Mezi těmito stavy je možné si nastavit sedm dalších stavů položek, které pak slouží k výběru položek při prohlížení v ceníku.

Stavy položek se opravují na jednom formuláři. Na něm je listovací rámeček se dvěma záložkami. Na první záložce je seznam nadefinovaných stavů, na druhé je detail stavu - zkratka a název stavu. Zkratka se používá při tisku sestav, název se používá k výběru filtru podle stavu položky. Aby bylo možné dodržet logickou návaznost jednotlivých stavů, je možné při vkládání nové položky zadat jednociferné ID.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka - po stisknutí se objeví číselníček pro zadání ID nově zaváděné položky
Smazání stavu
Tisk seznamu stavů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Ceník - typy položek

Číselník typů položek. Na rozdíl od stavů nejsou u typů předdefinovány žádné typy, ale záleží na obsluze, jaké typy položek bude užívat. ID typů se generuje automaticky vzestupnou řadou, takže je vhodné zkratku a název nadefinovat tak, aby při setřídění podle zkratky nebo názvu byl seznam logicky uspořádán (např. 1-základní, 2-pomocný).

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání typu
Tisk seznamu typů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Ceník - skupiny

Číselník skupin zboží. Skupiny zboží jsou větveny do třech úrovní. Každá skupina je dána svým jednoznačným ID, podle kterého je přiřazeno zboží do dané skupiny. Dále je logicky skupina dána svým kódem, který je číselný. Číslo skupiny je pak např. 01 pro první úroveň, 01-01 pro druhou úroveň a 01-01-01 pro třetí úroveň.
V každé úrovni může být tedy až 99 skupin. Další údaj ke skupině je její název.

Skupiny se zadávají do okna, na kterém je listovací rámeček se třemi záložkami. Na každé záložce je jedna úroveň skupiny. Na první záložce je tabulka se seznamem základních skupin (1. úroveň). Pod tabulkou skupin je pole pro opravu názvu aktuální skupiny a tlačítko pro zapsání změny. Dále je pod tabulkou číselníček pro volbu nového čísla skupiny. Toto čísla se použije jednak při zavedení nové skupiny nebo také při přečíslování skupiny. Pro větší zřetelnost se podle tohoto čísla upravují nápovědné texty u tlačítek pro zavedení nové skupiny a pro přečíslování skupiny. Na druhé a třetí záložce jsou podobně uvedeny podskupiny, které patří do skupiny vybrané na předchozí záložce.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová skupina - použije se číslo v dolní části obrazovky
Smazání skupiny - provede se kontrola, zda skupina neobsahuje zboží nebo skupinu
Tisk seznamu skupin
Přečíslování aktuální skupiny na číslo v dolní části obrazovky

Pod tabulkou skupin je k dispozici tlačítko:

Uložení změn


Ceník - cenové makety

Číselník cenových maket. Pro výpočty cen zboží je vypracován systém cenových maket. Cenová maketa je algoritmus, podle kterého se z nabídkové ceny, ceny posledního nákupu a aktuální skladové ceny dospěje k základní ceně a dále ze základní ceny k cenám EU, D-1, D-2, D-3.

Podobně jako u všech "malých číselníků" je na první záložce lisovacího rámečku seznam cenových maket a na druhé záložce detail cenové makety.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání cenové makety
Tisk seznamu cenových maket

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Ceník - účetní skupiny

Číselník účetních skupin zboží. Pro potřeby účetnictví je potřeba rozlišovat některé skupiny zboží. Zde se zadává seznam skupin, které se z hlediska účetní evidence sledují odděleně (zásoby, náklady, tržby apod.).
U detailu zboží se pak účetní skupina přiřadí ke zboží.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání skupiny
Tisk seznamu účetních skupin

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Ceník - umístění

Číselník umístění zboží ve skladu. Zde se zadává seznam umístění ve skladu (sekcí ve skladu apod.). Umístění se pak zadává u detailu zboží.
Umístění může sloužit k lepší orientaci při hledání zboží ve skladu a také k tisku výdejek ve členění podle umístění.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání umístění
Tisk seznamu umístění

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Adresář - stavy položek

Číselník stavů položek. U stavů jsou nadefinována čísla stavů, která je nutné dodržet.
Je to stav 1 - založená položka a stav 9 - vyřazená položka. Názvy a zkratky názvů těchto stavů je možné si nadefinovat.
Mezi těmito stavy je možné si nastavit sedm dalších stavů položek, které pak slouží k výběru položek při prohlížení v adresáři.

Stavy položek se opravují na jednom formuláři. Na něm je listovací rámeček se dvěma záložkami. Na první záložce je seznam nadefinovaných stavů, na druhé je detail stavu - zkratka a název stavu. Zkratka se používá při tisku sestav, název se používá k výběru filtru podle stavu položky. Aby bylo možné dodržet logickou návaznost jednotlivých stavů, je možné při vkládání nové položky zadat jednociferné ID.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka - po stisknutí se objeví číselníček pro zadání ID nově zaváděné položky
Smazání stavu
Tisk seznamu stavů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Adresář - typy položek

Číselník typů položek. Na rozdíl od stavů nejsou u typů předdefinovány žádné typy, ale záleží na obsluze, jaké typy položek bude užívat. ID typů se generuje automaticky vzestupnou řadou, takže je vhodné zkratku a název nadefinovat tak, aby při setřídění podle zkratky nebo názvu byl seznam logicky uspořádán (např. 1-základní, 2-pomocný).

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání typu
Tisk seznamu typů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Adresář - oblasti odbytu

Číselník oblastí odbytu. Oblasti odbytu mohou být podle rozhodnutí uživatelů buď z hlediska geografického (např. kraje) nebo z hlediska typu (např. velkoobchody, maloobchody apod.).
Podobně jako u všech "malých číselníků" je v okně listovací rámeček, kde je na první straně seznam oblastí a na druhé stránce detail oblasti.
Přiřazení oblasti k odběrateli se pak provádí na kartě partnera.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání oblasti
Tisk seznamu oblastí odbytu

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Adresář - obchodníci

Číselník obchodníků. Ke každému odběrateli je možné přiřadit jeho "kmenového" obchodníka.
Zde se zadává seznam obchodníků. Podobně jako u všech "malých číselníků" je v okně listovací rámeček, kde na první straně je seznam obchodníků a na druhé stránce detailní informace o obchodníkovi.
Přiřazení obchodníka k odběrateli se pak provádí na kartě partnera.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání obchodníka
Tisk seznamu obchodníků

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Adresář - rozvozy

Číselník rozvozů. Ke každému odběrateli je možné přiřadit jeho rozvoz. Podle rozvozu je pak možné filtrovat zobrazení zakázek. V okně je listovací rámeček, kde na první straně je seznam rozvozů a na druhé stránce detailní informace o rozvozu.
Přiřazení rozvozu k odběrateli se pak provádí na kartě odběrného místa.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání rozvozu
Tisk seznamu rozvozů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Sklady

Číselník skladů. Program umožňuje evidenci zboží prakticky na neomezeném počtu skladů.
Před započetím práce je potřeba se rozhodnout, na kolika skladech se bude zboží evidovat. Z praktického hlediska není vhodné mít velké množství skladů. Pro další logické členění zboží je vhodnější využít "umístění" ve skladu.

Sklady se opravují na jednom formuláři. Na něm je listovací rámeček se dvěma záložkami. Na první záložce je seznam nadefinovaných skladů, na druhé je detail skladu - zkratka a název skladu. Jeden ze skladů je považován za hlavní, který se přednostně nabízí při příjmech a výdajích. Hlavní sklad se nastaví při zadání nastavení programu.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání skladu
Tisk seznamu skladů
Zadání minimálních stavů ostatních skladech

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Minimální stavy ve skladech

Minimální stav v hlavním skladu se nastavuje u detailu ceníkové položky. Minimální stavy na ostatních skladech se nastavují po stisku tlačítka [image] ve formuláři zadávání seznamu skladů. Minimální stav se zadá na druhé stránce formuláře a změny v tabulce je nutné uložit, jinak se neprojeví. Minimální stavy na ostatních skladech se použijí pro automatické generování objednávky pro tento sklad.

Na nástrojové liště jsou tyto tlačítka:

Uložit změny v minimálních skladech
Nová položka v seznamu
Vymazat položku ze seznamu
Tisk soupisu minimálních stavů
Export tabulky
Uložit soupis minimálních stavů do souboru XLS
Načíst soupis minimálních stavů ze souboru XLS


Sklady - typy pohybů

Číselník typů pohybů. zadání typů pohybů je malinko složitější než zadání běžných typů položek. Vzhledem k tomu, že vlastnosti typů dokladů je provázáno na chování programu, je nutné při zadávání typu doplnit některé doplňující informace. K každému typu pohybu je nutné zadat tzv. směr - zda se jedná o příjem nebo výdej. Speciálním druhem výdeje je prodej (výdej na dodací list zákazníkovi). Podle tohoto rozlišení se určují povolené typy při zadávání příjemky a výdejky. Další vlastností, která se doplňuje je typ strany, která stojí proti skladu (příjemce nebo výdejce). Podle toho se pak nabízí výběr při zadávání dokladu.

Pokud se jedná o převod na jiný sklad, je potřeba navíc vybrat pohyb (příjem), který se automaticky generuje proti výdejce jako příjemka na protější sklad.

Podobně jako u všech "malých číselníků" je v okně listovací rámeček, kde na první straně je seznam typů pohybů a na druhé stránce detail typu.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání typu pohybu
Tisk seznamu typů skladových pohybů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Střediska

Číselník středisek. Střediska nemusejí být nutně nákladová střediska z hlediska účetnictví. Je to seznam cílů, kam se vydává zboží a zdrojů, odkud se přijímá, pokud je partnerem u typu pohybu zadáno středisko. Takto je možné jako střediska zadat např. obchodníky a pokud máme druh výdeje např. "režijní spotřeba - reprezentace", můžeme sledovat, kolik zboží jednotliví obchodníci použijí jako pozornosti pro své zákazníky.

V okně je listovací rámeček, kde na první straně je seznam středisek a na druhé stránce detail střediska.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání střediska
Tisk seznamu středisek

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Zakázky - stavy zakázek

Číselník stavů zakázek. U stavů jsou nadefinovány čísla stavů, která je nutné dodržet, poněvadž program sám nastavuje stavy jednotlivých zakázek při jednotlivých událostech. Uživatelé mohou pozměnit podle své zvyklosti názvy jednotlivých stavů, ale nemohou měnit kódy a logiku posloupnosti stavů. Zakázky jsou v těchto stavech:
  • 1 - zadaná
  • 2 - zarezervovaná (potvrzená)
  • 3 - dodaná
  • 4 - zcela dodaná
  • 9 - zrušená
Stavy zakázek se opravují na jednom formuláři. Na něm je listovací rámeček se dvěmi záložkami. Na první záložce je seznam nadefinovaných stavů, na druhé je detail stavu - zkratka a název stavu. Zkratka se používá při tisku sestav, název se používá k výběru filtru podle stavu položky.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka - po stisknutí se objeví číselníček pro zadání ID nově zaváděné položky
Smazání stavu
Tisk seznamu stavů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Zakázky - typy zakázek

Číselník typů zakázek. Na rozdíl od stavů nejsou u typů předdefinovány žádné typy, ale záleží na obsluze, jaké typy položek bude užívat. ID typů se generuje automaticky vzestupnou řadou, takže je vhodné zkratku a název nadefinovat tak, aby při setřídění podle zkratky nebo názvu byl seznam logicky uspořádán (např. 1-základní, 2-pomocný).

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání typu
Tisk seznamu typů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Dodací listy - stavy dodacích listů

Číselník stavů dodacích listů. U stavů jsou nadefinovány čísla stavů, která je nutné dodržet, poněvadž program sám nastavuje stavy jednotlivých dodacích listů při jednotlivých událostech. Uživatelé mohou pozměnit podle své zvyklosti názvy jednotlivých stavů, ale nemohou měnit kódy a logiku posloupnosti stavů.
Dodací listy jsou v těchto stavech:
  • 1 - zadaný
  • 2 - odsouhlasený
  • 3 - připravený k fakturaci
  • 4 - vyfakturovaný
  • 9 - zrušený
Stavy vystavených faktur se opravují na jednom formuláři. Na něm je listovací rámeček se dvěma záložkami. Na první záložce je seznam nadefinovaných stavů, na druhé je detail stavu - zkratka a název stavu. Zkratka se používá při tisku sestav, název se používá k výběru filtru podle stavu položky.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka - po stisknutí se objeví číselníček pro zadání ID nově zaváděné položky
Smazání stavu
Tisk seznamu stavů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Faktury - stavy faktur

Číselník stavů vystavených faktur. U stavů jsou nadefinovány čísla stavů, která je nutné dodržet, poněvadž program sám nastavuje stavy faktur při jednotlivých událostech. Uživatelé mohou pozměnit podle své zvyklosti názvy jednotlivých stavů, ale nemohou měnit kódy a logiku posloupnosti stavů. Faktury jsou v těchto stavech:
  • 1 - zadaná
  • 9 - zrušená
Stavy vystavených faktur se opravují na jednom formuláři. Na něm je listovací rámeček se dvěma záložkami. Na první záložce je seznam nadefinovaných stavů, na druhé je detail stavu - zkratka a název stavu. Zkratka se používá při tisku sestav, název se používá k výběru filtru podle stavu položky.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka - po stisknutí se objeví číselníček pro zadání ID nově zaváděné položky
Smazání stavu
Tisk seznamu stavů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Faktury - typy faktur

ČČíselník typů vystavených faktur. Na rozdíl od stavů nejsou u typů předdefinovány žádné typy, ale záleží na obsluze, jaké typy položek bude užívat. ID typů se generuje automaticky vzestupnou řadou, takže je vhodné zkratku a název nadefinovat tak, aby při setřídění podle zkratky nebo názvu byl seznam logicky uspořádán (např. 1-základní, 2-pomocný).

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání typu
Tisk seznamu typů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Faktury - způsoby placení

Číselník způsobů placení vystavených faktur.
Aby bylo možné udržovat do budoucna otevřený číselník způsobů placení faktur, jsou různé způsoby placení zadávány do číselníku. Ke způsobu placení se zadává číselná řada dokladů a počet dní splatnosti. Pokud má mít odběratel jinou splatnost než zde zadanou, zadá se na kartě zákazníka splatnost jiná než NULA. Pak se použije splatnost zadaná u odběratele.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání typu
Tisk seznamu typů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Objednávky - stavy objednávek

Číselník stavů dodavatelských objednávek. U stavů jsou nadefinovány čísla stavů, která je nutné dodržet, poněvadž program sám nastavuje stavy objednávek při jednotlivých událostech. Uživatelé mohou pozměnit podle své zvyklosti názvy jednotlivých stavů, ale nemohou měnit kódy a logiku posloupnosti stavů. Objednávky jsou v těchto stavech:
  • 1 - zadaná (rozpracovaná)
  • 2 - uzavřená (odeslaná)
  • 3 - potvrzená dodavatelem
  • 4 - částečně dodaná
  • 5 - zcela dodaná
  • 6 - částečně dodaná a uzavřená
  • 9 - zrušená
Stavy objednávek se opravují na jednom formuláři. Na něm je listovací rámeček se dvěma záložkami. Na první záložce je seznam nadefinovaných stavů, na druhé je detail stavu - zkratka a název stavu. Zkratka se používá při tisku sestav, název se používá k výběru filtru podle stavu položky.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka - po stisknutí se objeví číselníček pro zadání ID nově zaváděné položky
Smazání stavu
Tisk seznamu stavů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Objednávky - typy objednávek

Číselník typů dodavatelských objednávek. Na rozdíl od stavů nejsou u typů předdefinovány žádné typy, ale záleží na obsluze, jaké typy položek bude užívat. ID typů se generuje automaticky vzestupnou řadou, takže je vhodné zkratku a název nadefinovat tak, aby při setřídění podle zkratky nebo názvu byl seznam logicky uspořádán (např. 1-základní, 2-pomocný).

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání typu
Tisk seznamu typů

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Zadání pohledů

Zde se nastavují pohledy do tabulek. Nastavení se skládá ze dvou oken. Na prvním je přehled pohledů, které se filtrují podle tabulek vybíraných nad seznamem.
Ke každému pohledu se volí, zda se jedná o veřejně přístupný nebo soukromý pohled.
Pohledy může upravovat pouze uživatel, který pohled založil. Pro použití jsou každému uživateli přístupné jeho soukromé pohledy a všechny veřejné.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Otevření pohledu
Zadání nového pohledu
Vytvoření nového pohledu zkopírováním aktuálního
Smazání pohledu
Aktualizace zobrazení pohledů

Na kartě opravy pohledu jsou přístupná tlačítka:

Uložení změn v pohledu
Přidání položky do seznamu
Vyřazení položky ze seznamu


Zadání filtrů

Zde se nastavují filtry do tabulek. Nastavení se skládá ze dvou oken. Na prvním je přehled filtrů, které se zobrazují podle tabulek vybíraných nad seznamem.
Ke každému filtru se volí, zda se jedná o veřejně přístupný nebo soukromý filtr.
Filty může upravovat pouze uživatel, který filtr založil. Pro použití jsou každému uživateli přístupné jeho soukromé filtry a všechny veřejné.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Otevření filtru
Zadání nového filtru
Vytvoření nového filtru zkopírováním aktuálního
Smazání filtru
Aktualizace zobrazení filtrů

Na kartě opravy filtru jsou přístupná tlačítka:

Uložení změn ve filtru
Zobrazení podmínky vygenerované do jazyka Visual FoxPro podle zadání (viz obrázek)
Přidání položky do podmínky
Vyřazení položky z podmínky

Filtr se skládá z několika podmínek. Podmínky se mohou spojovat pomocí logických spojek AND nebo OR a dále skládat pomocí závorek.


Firma - informace

Nastavení údajů o firmě. Zde se nastavuje zejména adresa, IČO, DIČ, kontakty, čísla bankovních účtů apod.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Uložení změn
Konec bez uložení změn


Nastavení programu

Zde se nastavuje chování programu. Program se nastavuje na čtyřech stránkách listovacího rámečku:

- Číselné řady dokladů
- Obchod - základní přepočty cen
- Ostatní - nastavení DPH, období, základní typy dokladů
- Stand.nastavení - nastavení základních údajů, které se uloží do nově zaváděné položky (partner, zboží)
- Servis - nastavení zabarvení oken dokladů a ukládání přes COM server

Na horní nástrojové liště jsou dostupná tato tlačítka:

Uložení změn
Konec bez uložení změn


Číselné řady dokladů

Seznam číselných řad programu. Podobně jako u všech "malých číselníků" je v okně listovací rámeček, kde na první straně je seznam číselných řad a na druhé stránce detail číselné řady.
U číselné řady se kromě názvu a zkratky nastavuje následující číslo dokladu, přírůstek (číslo, které se přičítá - obvykle 1) a prefix číselné řady, který se na dokladech tiskne.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání číselné řady
Tisk seznamu číselných řad

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Měny

Seznam cizích měn. V cizí měně se mohou zadávat příjemky (nákup od cizích) a prodeje (dodací listy a faktury). Podobně jako u všech "malých číselníků" je v okně listovací rámeček, kde na první straně je seznam cizích měn a na druhé stránce detail cizí měny.
U cizí měny se kromě názvu měny a země nastavuje počet jednotek a aktuální kurs cizí měny.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Nová položka
Smazání měny
Tisk seznamu cizích měn

Na kartě detailu položky jsou dostupná tato tlačítka:

Skok na předchozí položku (bez uložení změn)
Skok na následující položku (bez uložení změn)
Uložení změn a skok na seznam (na první kartu)


Změna hesla

Nastavení nového hesla uživatele:

Je možno změnit heslo uživatele. Ke změně je nutné nejprve zadat původní heslo a pak dvakrát nové heslo.


Nastavení uživatelských sestav

Program umožňuje nastavit vlastní sestavy. Je to použitelné pro nastavení vlastních sestav dokladů - dodacích listů a faktur.

Pokud se u sestavy zatrhne políčko "HL" - je uživatelská sestava zvolená jako hlavní a nabízí se přednostně pro tisk.

Na horní nástrojové liště jsou dostupná tato tlačítka:

Uložení změn
Otevření sestavy pro úpravy
Vytvoří kopii sestavy do zvoleného souboru (dle názvu "Uživ.sestava")
Přidá k sestavě další řádek - nastavení více uživatelských sestav k jedné původní
Odstranění sestavy ze seznamu


Nastavení uživatelských exportů

Program umožňuje nastavit uživatelské exporty nebo importy. Jsou to externí programy v jazyce Visual FoxPro, zkompilované jako APP.

Nastavuje se typ exportu - např. import objednávky zákazníka apod. K některým typům importů je vázána maska souboru.

Jsou dostupná tato tlačítka:

Vytvoří nový řádek pro zadání exportu
Smaže export ze seznamu
Vyhledání souboru APP na disku
Uložení změn